Отсутствует интеграция Наутилус следующие Убунту-один переустановить

У меня были проблемы синхронизации! Убунту можно было бы выгнать ошибка сообщения о невозможности подключения, но syncdaemon будет продолжать жевать через ресурсы пока Убунту сам разбился. Я попробовал все, чтобы остановить syncdaemon но безрезультатно, даже после перезагрузки и в конце концов удален Ubuntu один.

Я сейчас успешно добавлен в Ubuntu One и моя "Ubuntu один" папка синхронизируется нормально и syncdaemon , кажется, теперь будет вести себя правильно. Однако я, кажется, полностью утратили интеграции Наутилус. У меня нет выбора для синхронизации любой папки, кроме "Ubuntu в одну папку". У меня нет Ubuntu один вариантов, когда я щелкните правой кнопкой мыши папки.

Я читал о u1sdtools и я понимаю, как отписаться от папки с помощью этого инструмента, но не как добавить их.

Когда я тип u1sdtool --список папок в терминале он отвечает Нет папки, я полагаю, мне нужно использовать u1sdtool --подписаться-папка=FOLDER_ID однако все, что я мог найти, что мне найти папку с помощью - список папок и конечно же нет никаких.

Вернуть, что Ubuntu один тесемки папки и все прощено!

У кого какие идеи? Любая помощь ценится!

+109
poldi1405 7 окт. 2016 г., 20:36:59
29 ответов

Оказывается, от жратвы меню загрузки можно нажав клавишу Е за любую запись, чтобы изменить его конфигурацию. Если вы сделаете это за Убунту записи есть строка, которая начинается со слова Линукс и заканчивается чем-то вроде ttyhandoff=7. Изменение этого к ttyhandoff=1 делает то, что вы ожидаете.

Видимо, можно также добавить текст в конец этой линии.

+986
lorie 03 февр. '09 в 4:24

Его ошибка в LibreOffice см. Это для получения дополнительной информации и вы можете сообщить о вашем состоянии

+975
manik chugh 6 янв. 2011 г., 1:57:26

открыть Наутилус и перейдите в Edit/Preferences и потом вы хотите в разделе Медиа

+931
Philip King 20 янв. 2019 г., 22:51:32

Это является стандартной функцией.

Если вы хотите получить информацию о вашей системе, откройте Системные настройки и выбрать детали.

+898
Ashly Hernandez 4 сент. 2011 г., 2:02:15

Я немного продлил временное решение.

  1. Открыть интерфейсом dconf-редактор. Найти орг > гном > рабочий стол > интерфейс и проверить можно-изменить-АКСЕЛС вариант.
  2. Откройте ~/.gnome2/АКСЕЛС/ папку. Здесь вы должны увидеть файл с именем Наутилус. Он содержит все доступные действия Наутилус вы можете назначить для разгона.
  3. Редактировать этот файл, сохранить и закрыть.

    например: я изменил следующую строку

    ; (в gtk_accel_path "&ЛТ;действия&ГТ;/ExtensionsMenuGroup/NautilusOpenTerminal::open_terminal" "")
    

    в

    (gtk_accel_path "&ЛТ;действия&ГТ;/ExtensionsMenuGroup/NautilusOpenTerminal::open_terminal" "&ЛТ;Альт&ГТ;Т")
    

    и теперь я могу открыть терминал в текущей папке, нажав клавишу <АЛТ>Т.

  4. Снять можно-изменить-АКСЕЛС.
  5. Перезапустить Наутилус.

    вводиться Наутилус && Наутилус
    
+880
Tony Ruth 16 апр. 2018 г., 18:29:57

1) Использовать hcitool сканирования , чтобы найти MAC-адрес устройства.

Устройство должно быть установлено в режиме slave с известным PIN-код. Если вы не используете известный пин-код, Убунту заставляет и вас вообще не будет времени, чтобы ввести его в громоздких меню вашего измерительного инструмента.

2) я не совсем уверен, что это необходимо, но в меню графического интерфейса Bluetooth, выполните сопряжение устройств.

3) в /etc/Bluetooth/в протокол RFCOMM.конф

rfcomm0 {
 привязки нет;
 устройства 00:07:80:44:4Ф:37;
 канал 1;
 комментарий "последовательный порт";
}

"Привязать" - это важно, в противном случае он будет пытаться автоматически связывают, в котором представлены всевозможные проблемы на самом деле доступ к устройству (так как он довольно придирчив, когда Его связанного)

4) команду sudo RFCOMM в подключении 0

Если у вас есть ошибки, перезапустите службу Bluetooth.

5) экран устройство /dev/rfcomm0

Для фактических последовательных команд, передаваемых таким образом, обратитесь к поставщику и просить.

+869
Adje Min Mindjumpers 25 дек. 2013 г., 20:19:24
  1. Установить пакет интерфейсом dconf-инструментыInstall dconf-tools. <--нажмите кнопку или выполните команду:

    суда apt-получить установку интерфейсом dconf-инструменты
    
  2. Запустить интерфейсом dconf-редактор и перейдите к ключу, который вы хотите изменить значение по умолчанию для. Обратите внимание на схему имя, в данном примере, что это сом.каноническим.Единство.Лаунчер:

    enter image description here

  3. Теперь нам нужно создать переопределение файла. Выполните следующую команду:

    gksu команду gedit /usr/доли/пакета GLib-2.0/схемы/мой-по умолчанию.gschema.переопределить
    

    Вы можете использовать любое имя для файла, он просто должен закончиться в gschema.переопределить

  4. Написать новый по умолчанию в этом файле в стандартном Ини формат, используя схемы для групп имен:

    [ком.каноническим.Единство.Лаунчер]
    
    Наутилус-дом избранное=['.рабочий стол', 'Гугл-Хром.рабочий стол', 'Банши.рабочий стол', 'гном-терминал.рабочий стол', 'на Ubuntu-программное обеспечение-центра.рабочий стол', 'ubuntuone-установщика.рабочий стол', 'гном-твик-инструмент.рабочий стол', 'gpodder.рабочий стол', 'затвора.рабочий стол']
    
  5. Сохраните файл и закройте его. Теперь выполните следующую команду в терминале, чтобы применить изменения:

    судо Глеб-компиляции схемы /usr/доли/пакета GLib-2.0/схемы/
    
+859
emeraldek 15 мар. 2016 г., 10:49:18

Я не уверен, если Windows 7 поддерживает GPT без ЭФИ. Попробуйте переустановить Ubuntu, но формат вашего диска как MBR вместо GPT-диск. Вы должны быть в состоянии установить Windows 7 без проблем.

Если вы установите Ubuntu раньше Windows вы будете иметь, чтобы восстановить загрузчик GRUB после установки с помощью загрузки-ремонт или установить меню EasyBCD в Windows.

+840
okket 20 авг. 2010 г., 19:24:27
libgjs0c конфликты с libgjs0

Один из пакетов, которые у вас уже установлен конфликты с пакета, который вы пытаетесь установить. Пакеты libgjs0 и libgjs0c оба содержат в/usr/lib в/libgjs.так.0 и разных зависимостей, но эти несовместимые версии библиотек, так как они зависят от разных библиотеки Mozilla: libgjs0c связана с libmozjs 1.8 а libjs0 связана с xulrunner, с 1.9 (предполагая, что вы пытаетесь установить пакет из осознанных).

Если вы пытаетесь установить бинарный, которая связана против libgjs, вы должны иметь один, который связан с библиотеками в ваш дистрибутив. Вы не сможете установить .деб пакет из устаревших НПА или стороннего источника, предназначенного для Debian. Или возьми пакет, который работает на выпуск Ubuntu вы используете, или перекомпилировать исходный пакет против вашей версии Убунту.

+832
Zhag 19 февр. 2012 г., 1:48:13

Я установил Ubuntu 11.04 рядом с Windows 7 на раздел, который ранее были в Ubuntu 10.04. Он установлен идеально, но по окончании, после перезагрузки, в меню загрузки показывает только мемтест и Windows 7, как варианты - не вариант для загрузки в Ubuntu.

+821
Jeshurun 1 окт. 2012 г., 3:14:48

В маемо дистрибутив в Н900 есть мой скайп, помощью GoogleTalk, facebook, Gmail и контакты все в той же адресной книги. Тогда я мог бы установить инструмент, чтобы искать дубликаты.

Может быть, piddgen сделать визитную карточку?

+798
Amiruddin Irfan 17 июн. 2013 г., 15:06:59

Если вы действительно использовали CD и не DVD то, что проблема может быть причиной последних версиях Ubuntu нужно DVD-плеер, CD не хватает. ты пробовал с загрузочной USB?

+727
suhovius 7 июл. 2017 г., 20:42:04

Проблема может быть в индексе поврежден ФЦ. Увидеть сообщение об ошибке.

Раствор для удаления индекс - это не должно влиять на вашу общую историю деятельности.

дух-демон ... хватит
РМ -рВФ ~/.местные/доли/дух времени/ФЦ.индекс/
дух времени-демон --заменить

(На основе решения Михал грубый из связанного с отчетом об ошибке.)

+646
ZloyDima 31 июл. 2017 г., 11:28:51

Я пытаюсь исталл пакет IBM сложно здесь и здесь требует некоторых Java, но становится подстраховаться:

в /tmp/установить.реж.7091/Линукс/ресурсов/среды JRE/bin и/Джава: 1: синтаксическая ошибка: незакрытые кавычки

Я проверял также как sudo и получил ту же ошибку.

Как я могу решить эту проблему?

enter code here

+585
Vivek Rathod 21 сент. 2016 г., 9:52:02

Я на самом деле не знаю, как установить Android параллельно с Ubuntu двойной загрузки. Это требует полного изменения в загрузчик и трудно манипулировать.

Однако я думаю, что вы можете установить Ubuntu (если вы хотите, чтобы уничтожить Android, загрузив образ рука в cdimage.ubuntu.com. См http://www.ubuntu.com/download/arm

  1. Скачать картинки на http://cdimage.ubuntu.com/releases/12.04.1
  2. Поместите SD-карту в свой компьютер.
  3. Убедитесь, что SD-карта не установлена (просто размонтировать его, если требуется)
  4. Определить правильный сырые имя устройства (например, как/dev/SDE, и - не как/dev/sde1) Выполните следующую команду, чтобы написать это: (замена omap4 и SDE с правильными ценностями, т. е. просто омап для изображения бигль.)

    zcat выступает ./Убунту-12.04-предустановленной-настольных языка+omap4.img.gz |судо ДД БС=4М в=в/dev/SDE, а судо синхронизации
    

Предупреждение /\! Некоторые люди сообщали о проблемах с этим методом. Если это не сработает, попробуйте следующие команды: 2. распаковываете дистрибутив Ubuntu-12.04-предустановленной-настольных языка+omap4.img.gz 3. судо ДД БС=4М если=Убунту-12.04-предустановленной-рабочий стол-приложения+omap4.ИМГ в=/Дев/Сде - 4. судо синхронизации

16 ГБ SD-карты должно быть достаточно для установки. Однако, как вы установите все больше и больше приложений и файлов этого может быть недостаточно. 32 ГБ или 64 ГБ-хороший выбор.

+571
Nikhil Tiwari 13 июл. 2019 г., 4:52:53

Я хочу открыть сочетание клавиш Alt+F2, чтобы запустить диалоговое окно, когда я нажмите в верхнем правом углу, как в этот ответ, но мне нужна другая команда, чтобы сделать это (я уже установил xdotool и и xmacro).

+455
nellie b 13 нояб. 2012 г., 6:55:01

Так же на БИОС сбрасывается. Мой Lenovo Z570 не видит беспроводные даже после полной очистки и установки выражаются количественно; я должен был сделать БИОС Ф9 сбросить. Она прекрасно работает сейчас.

Я также опубликовано решение по: http://thecowgirlcoder.com/2012/10/18/lenovo-z570-phy0-hard-blocked-solution/

+428
ierihon 24 мар. 2017 г., 3:01:21

Wubi сапоги через Диспетчер загрузки Windows и grub4dos. Место установки Wubi, то ли на C: раздел Д: раздел или внешний USB раздела не имеет значения. Это не загрузочный без менеджера загрузки.

Путем загрузки с USB, в BIOS ищет загрузчик в главную загрузочную запись, и это не то, что Wubi никогда не добавить.

Что вам нужно сделать, это загрузить Windows нормально с USB подключен, а затем выберите Xubuntu в от Диспетчер загрузки Windows и grub4dos (как wubildr.МБР) должны найти жратва 2 (в wubildr), а затем найдите Xubuntu в корень.диск и загрузить его с USB.

+414
demonruly 25 мар. 2017 г., 13:58:53
кошка /proc/версия
+330
Samo 7 дек. 2013 г., 4:53:07

Возможные Дубликаты:
Производительность очень порывистый с драйверами ATI

Я только что обновил мой главной машины для того чтобы Нэтти. У меня АТИ 2600 с проприетарным драйвером АТИ. Он работал нормально с Maverick на обе игры 3D и Compiz и рабочий стол.

Сейчас игры все еще работают, но просто движется очень ЛаГГи окна раздражающе. Есть ли какой-нибудь способ исправить это?

+310
lilitiana 13 янв. 2016 г., 5:00:30

Выполнить команду killall эмпатии, или открыть системный монитор и убить его оттуда.

+273
superhawk610 7 мар. 2010 г., 13:52:28

Как Хавьер указал в своем комментарии: checkinstall только полезен для установки часть цепочки строить. Дополнительные разъяснения:

если посуда используется для компиляции и установить программу обычным способом: ./настроить && сделать && сделать установку вы замените это на:

./настроить && сделать && checkinstall установки=нет

так что вы еще можете пройти КЛИБ-аргумент, чтобы сделать, как этот аргумент важен только для, а не для установки.

+239
Brandon Linton 18 нояб. 2019 г., 5:32:12
Владельца файла является способ управления файлами различных пользователей и обмениваться файлами между пользователями одной группы. Каждый файл в Linux управляется конкретного пользователя и группы. Команда chmod помогает определить разрешения файла раздельно для пользователя, группы и другие.
+182
Anthony Leonard 2 дек. 2018 г., 5:58:45

Я иногда двигая большим количеством файлов (50+ ГБ) с одного жесткого диска на другой по локальной сети. Это займет некоторое время. Я часто возвращаются, чтобы найти, что он где-то остановился в ожидании ввода пользователя, когда существует проблема с конкретным файлом (отмена, пропустить, пропустить все или что там). Я мог, конечно, просто ждать первой ошибки и выберите 'пропустить', но это очень плохое решение - нет регистрации, придется ждать.

Я делаю это в Наутилус.

Я знаю, что там должен быть лучший способ(ы) для этого. Я хотел бы иметь возможность автоматически пропускать все проблемные файлы и создать файл журнала, который сказал бы мне, что файлы не перемещались и в чем проблема с каждым из этих файлов был.

Есть ли инструмент или скрипт, который будет это делать?

+179
user3191371 10 янв. 2014 г., 6:40:38

Никто не может побить то aria2, лучший загрузчик я видел когда-либо. Он может возобновить загрузку после нескольких месяцев, даже с MediaFire. Единственный недостаток - это инструмент командной строки. Но не бойтесь, это довольно легко использовать. Он также интегрируется с uGet как плагин, так что вы можете использовать uGet как GUI для как aria2.

Установите его с помощью команды

суда apt-получить установку как aria2

enter image description here

Вы также можете установить аддон Flashgot в Firefox, и установить, что aria2 как Flashgot-загрузчик по умолчанию. Этак, всякий раз, когда вы нажмите кнопку, чтобы скачать что-то, flashgot автоматически скачать ее с aria2.

+168
sugath 18 мая 2017 г., 4:09:29

Я начну с предположения, что ваша проблема заключается в том, что возвышенное Текст 2 не появляются, когда вы искать его в тире.

После создания лаунчера, как указано во второй ссылке ты запостил, искать лаунчер через тире. Тогда вы должны быть в состоянии закрепить приложение на Лаунчер как только она начинается.

Вы хотите найти "возвышенного" не "главное меню". Не знаете, как оболочки GNOME работает, но нет главного меню в единстве.

В случае, если возвышенный не отображается при поиске, и ваша проблема просто, к сожалению, вы должны быть в состоянии получить пин-код для запуска простым перетаскиванием .Desktop файл, который вы создали для лаунчера.

+126
Enaoi 27 янв. 2014 г., 3:56:57

Я модернизировал свой пакет libcups до 1,6 в надежде что-то исправить, но я просто свихнусь все больше. Поэтому я хочу переустановить ее с версией в репозитории (1.5.3 думаю).

Я пытался сделать переустановку через

~#: apt-получить установку --переустановить libcups2

но что мне подсказывает, что это не могут быть загружены так отказывается обновить.

Я не могу просто сделать:

~#: apt-получить удалить libcups2
~#: apt-получить установку libcups2

а что хочет убрать 299 упаковок вместе с ним. На общую сумму 668MB так что я колебался, так как это, вероятно, займет 6 часов, чтобы скачать на моей связи.

+117
m0gliE 27 мая 2013 г., 21:12:55

Есть много новых пакетов, так, в обычном случае я бы сказал, что это стоит изменить, но!

Так как я установил 11.04, у меня есть много проблем, мешает мне работать, поэтому я возвращаюсь в 10.10 через несколько дней. Конечно, он имеет некоторые интересные новые возможности (мой WiFi подключается значительно быстрее, общие улучшения, и так далее), но Нэтти кажется мне незаконченным. (Не забывайте, что в Ubuntu классический рабочий стол, который старый Гном, один, глючит в 11.04.)

+112
Vici 23 февр. 2011 г., 10:46:42

Я с удовольствием пользуюсь Lightread в Ubuntu 12.10. Что такое Google Reader-это время отключения и Lightread-клиент для Google Reader, так что его кормить будут вырезать.

Что является лучшей альтернативой как RSS-ридер для Ubuntu 12.10?

+101
dobraydusha 10 авг. 2015 г., 16:09:30

Показать вопросы с тегом